[défi] Bannière GA : début de soluce -> le fond.

Mettez les autres membres au défi de reproduire vos effets préférés, réunissez-les autour d’un sujet commun, participez aux concours GA.

Modérateur : Ze Techos

emaen
Gimpeur extraordinaire
Messages : 140
Inscription : mar. mai 04, 2004 9:35 am

[défi] Bannière GA : début de soluce -> le fond.

Message par emaen » jeu. avr. 28, 2005 2:50 pm

bon, je suis pas sûr d'avoir tout compris sur la manière de poster les parties explicatives :Je suis profondément amusé: !

Je le fais là, à déplacer si nécessaire !

:!: ATTENTION :!: si vous voulez trouver tout seul une solution pour faire le fond : QUITTEZ CE POST TOUT DE SUITE !!!!!

Pour les autres, voici ma méthode ( doit bien y en avoir d'autres :wink: )


ca prends 5 minutes à peine...


-Fichier>nouveau>dimensions : 500x160 pixels environ.

-2xclic sur couleur 1er plan pour définir un violet foncé ( couleur des bordures hautes et basses ) ( par ex: R-117 V-58 B-166 ).
-2xclic sur couleur arrière plan pour définir un violet plus clair en variant simplement la Valeur (V passe de 65 à 85 ).

-Créer un nouveau calque>remplissage =couleur de 1er plan.
-Créer un second calque>remplissage=couleur d'arrière plan.

-Clic droit sur le 2eme calque>échelle et taille du calque> décocher la chaîne reliant largeur et hauteur, pour enlever 12 pixels à la valeur verticale uniquement.

-Créer un 3eme calque>remplissage transparent.

A ce stade là, pour avoir un effet de lignes suffisamment proche de l'original, j'ai fait une copie d'écran du logo.
Je l'ai importé dans gimp ( édition>coller depuis presse papier).
J'ai zoomé un max dessus pour bien voir le détail des lignes.
J'ai mesurer (approximativement) l'espace entre une ligne blanche et la prochaine à être blanche avec l'outil de mesure ( icône ressemblant à un compas ), j'ai trouvé : 5 pixels.

-Couleur de 1er plan : blanc.
-Clic sur l'onglet dégradé> pp vers transparent ( Premier Plan vers transparent).
-Clic sur l'outil dégradé
-Dans les options ( juste en dessous de la palette d'outils) je n'ai rien changé sauf "répetition" mise à "dents de scie".

-Sur le 3eme calque, très proche de la limite basse : clic (et maintien du clic) tout en pressant CTRL ( pour contraindre les angles d'application de l'outil ) et déplacement de la souris vers le haut, jusqu'à environ 5 pixels ( info visible dans la barre d'état en bas de la fenetre ).

J'ai légèrement réduite l'opacité du calque à env. 88-90.

-Créer un 4eme calque>remplissage=transparent.

-Toujours avec le même dégradé MAIS avec "répétition" mise à aucune.
-Par la même méthode, appliquer un dégradé de la droite jusqu'àu ¾ gauche de l'image, environ.

Voilà, pour moi le fond est fait !

Image

Image

Avatar de l’utilisateur
tramway
Pixelium magister
Messages : 324
Inscription : jeu. sept. 16, 2004 8:28 am
Localisation : Lyon 4

Message par tramway » jeu. avr. 28, 2005 3:25 pm

Salut, moi je n'ai pas fais comme ça ;)

Voilà ma procédure :
Sur le calque 1 :
Selection d'un rectangle de 5 pixels de haut, 1 de large. Je rempli ce rectangle avec dégradé des couleurs violets à blanc. Script fu - transformer en motif

Une fois transformé en motif, je crée un nouveau rectangle plus grand, puis outil "remplir", avec le motif précédemment crée, et ça me donne toutes les lignes ;)

Puis je rajoute un calque 2 blanc, je copie le calque 1 pour pouvoir le placer au dessus de ce calque blanc.
Ensuite je rajoute un masque de calque sur calque 1, puis dégradé blanc/noir pour l'estompement du calque 1.
[url=http://www.inconcevable.net/photo]GIMP pour les photographes[/url]
[img]http://img55.imageshack.us/img55/1241/essai13qf.gif[/img]

BlindMan
Gimpeur extraordinaire
Messages : 122
Inscription : sam. janv. 08, 2005 1:15 pm
Contact :

Message par BlindMan » jeu. avr. 28, 2005 3:28 pm

J'ai utilisé la même méthode que tramway (à ceci près que je n'ai pas utilisé de script fu pour faire le motif, j'ai simplement enregistré l'image en *.pat :D )

cartez
Gimpeur extraordinaire
Messages : 108
Inscription : ven. oct. 22, 2004 4:09 pm
Localisation : Pays des vaches Milka

Message par cartez » jeu. avr. 28, 2005 4:39 pm

Tout pareil que tramway :P

Avatar de l’utilisateur
chtiroule
Fou du clic droit
Messages : 80
Inscription : jeu. avr. 21, 2005 8:09 pm

Message par chtiroule » jeu. avr. 28, 2005 6:01 pm

j'ai hate de m'y mettre plus serieusement des que j'ai un peu plus de temp :D

Avatar de l’utilisateur
lili
Fou du clic droit
Messages : 83
Inscription : ven. déc. 31, 2004 1:54 pm
Localisation : doux pays de la maternité
Contact :

Message par lili » ven. avr. 29, 2005 12:50 pm

Je vous avais écrit un message pour vous expliquer ma méthode pour faire le fond. Et j'ai du faire une erreure de manip, ce matin je constate que mon message n'est pas présent... :shock:

Donc reprenons.

"Mon" fond comme vous pouvez le constatez est différent... et pour cause je pensais que c'était un store plutôt. Je fais un fond violet pour les bordures, un dégradé de gauche à droite et je m'attaque aux rayures.
Alors j'ai fait un trait blanc et fin, ensuite je l'ai ombrée et j'ai fusionné les deux calques ensuite j'ai copié ce calque pour remplir le rectangle.

Sinon avec la méthode de emaen voilà ce à quoi je suis arrivée :
Image
Avec de grande difficulté ! Comment tu fais pour t'arrêter au bout de 5 pixels et pour bouger ton curseur uniquement à la verticale ? Je n'y suis pas arrivée.

cartez
Gimpeur extraordinaire
Messages : 108
Inscription : ven. oct. 22, 2004 4:09 pm
Localisation : Pays des vaches Milka

Message par cartez » ven. avr. 29, 2005 1:15 pm

Pour le verrouillage des angles quand tu tires un trait il en parle dans son message il suffit de laisser appuye sur CTRL

emaen
Gimpeur extraordinaire
Messages : 140
Inscription : mar. mai 04, 2004 9:35 am

Message par emaen » ven. avr. 29, 2005 2:18 pm

Comment tu fais pour t'arrêter au bout de 5 pixels
Quand tu maintiens le clic lors du déplacement, dans la "bordure" basse de la fenetre ou tu travailles, tu vois la distance parcourue s'afficher.

Tu relaches le clic quand tu es à 5 pixels.

:wink:
Pour faire le déplacement plus facilement, zoome un maximun sur ta fenetre avant de faire le dégradé, tes mouvements seront moins brusques, plus faciles à controler.
:wink:
Je vous avais écrit un message pour vous expliquer ma méthode pour faire le fond. Et j'ai du faire une erreure de manip, ce matin je constate que mon message n'est pas présent...
C'est pas celui qu'est dans le fil juste à coté ? (celui où on ne donne pas les explications) :roll: ?!?

BlindMan
Gimpeur extraordinaire
Messages : 122
Inscription : sam. janv. 08, 2005 1:15 pm
Contact :

Message par BlindMan » ven. avr. 29, 2005 2:43 pm

Sachant que la méthode des dégradés avec l'option 'dents de scie' n'est pas la bonne solution ici...
Elle semble buggée, et pour des dégradés de qq pixels, il y a un soucis de régularité qu'on retrouve sur ton dessin :D

Je pense qu'il serait intéressant de voir si ça a été reporté sur le bugzilla :D

Avatar de l’utilisateur
lili
Fou du clic droit
Messages : 83
Inscription : ven. déc. 31, 2004 1:54 pm
Localisation : doux pays de la maternité
Contact :

Message par lili » ven. avr. 29, 2005 5:16 pm

cartez a écrit :Pour le verrouillage des angles quand tu tires un trait il en parle dans son message il suffit de laisser appuye sur CTRL
Oui j'ai vu ça j'appuyais sur CTRL mais quand même ma main pouvait aller de 3 à 10 pixels et quand je lachais le click, j'ai vu des dégradés oblique....

J'ai un problème moteur ?

Avatar de l’utilisateur
lili
Fou du clic droit
Messages : 83
Inscription : ven. déc. 31, 2004 1:54 pm
Localisation : doux pays de la maternité
Contact :

Message par lili » ven. avr. 29, 2005 5:18 pm

emaen a écrit : Quand tu maintiens le clic lors du déplacement, dans la "bordure" basse de la fenetre ou tu travailles, tu vois la distance parcourue s'afficher.

La distance ? la position de x et de y plutôt non ?

Tu relaches le clic quand tu es à 5 pixels.

:wink:
Pour faire le déplacement plus facilement, zoome un maximun sur ta fenetre avant de faire le dégradé, tes mouvements seront moins brusques, plus faciles à controler.
:wink:
La distance ? la position de x et de y plutôt non ?
Bon j'aurai du peut être encore plus zoomer...

Avatar de l’utilisateur
Flamme
Super mécano
Messages : 6624
Inscription : mar. avr. 20, 2004 11:33 pm
Localisation : Vincennes, France
Contact :

Message par Flamme » ven. avr. 29, 2005 7:45 pm

En fait, cela ne bloque pas complètement le trait mais cela ne lui permet de bouger que par palliers de 15 °. Il faut donc être quand même attentif.

Pour plus de précision c'est toujours mieux de zoomer autant que possible... OU de placer des guides à 5 pixels de distances pour être sur de ne pas aller plus loin.

:wink:
Dernière modification par Flamme le ven. avr. 29, 2005 10:32 pm, modifié 1 fois.

Avatar de l’utilisateur
lili
Fou du clic droit
Messages : 83
Inscription : ven. déc. 31, 2004 1:54 pm
Localisation : doux pays de la maternité
Contact :

Message par lili » ven. avr. 29, 2005 10:25 pm

Flamme a écrit :En fait, cela ne bloque pas complètement le trait mais cela ne lui permet de bouger que par palliers de 15 °. Il faut donc être quand même attentif.

Pour plus de précision c'est toujours mieux de zoomer autant que possible... OU de placer des guides à 5 pixels de distances pour être sur de ne pas aller plus loin.
:wink:
han les guides... j'aurai du y songer.

emaen
Gimpeur extraordinaire
Messages : 140
Inscription : mar. mai 04, 2004 9:35 am

Message par emaen » sam. avr. 30, 2005 1:29 pm

OU de placer des guides à 5 pixels de distances
Ah ouiii... les guides !!!

bien vu !

Sachant que la méthode des dégradés avec l'option 'dents de scie' n'est pas la bonne solution ici...
Ouaah, l'autre... hé !
Elle semble buggée, et pour des dégradés de qq pixels, il y a un soucis de régularité qu'on retrouve sur ton dessin
:shock: :shock:

Non, pas chez moi :? !
je viens de faire des essais avec des déplacemnts entre 3 et 9 pixels : pas un seul probleme de régularité :D !
... qu'on retrouve sur ton dessin
Tu veux dire sur celui de lili ? j'ai vérifier le mien : il est impec', au pixel près !

BlindMan
Gimpeur extraordinaire
Messages : 122
Inscription : sam. janv. 08, 2005 1:15 pm
Contact :

Message par BlindMan » sam. avr. 30, 2005 6:23 pm

Oui, en fait c'était à lili que je m'adressais....

J'ai commencé à rédiger mon message à midi, et j'ai du être interrompu... ce qui fait que je ne l'ai posté qu'après manger.

Avatar de l’utilisateur
lili
Fou du clic droit
Messages : 83
Inscription : ven. déc. 31, 2004 1:54 pm
Localisation : doux pays de la maternité
Contact :

Message par lili » dim. mai 01, 2005 2:05 am

BlindMan a écrit :Oui, en fait c'était à lili que je m'adressais....

J'ai commencé à rédiger mon message à midi, et j'ai du être interrompu... ce qui fait que je ne l'ai posté qu'après manger.
des irrégularité sur le fond posté plus haut ? où donc ? Attend... si j'ai bien mes lunettes... sérieux Où ??

BlindMan
Gimpeur extraordinaire
Messages : 122
Inscription : sam. janv. 08, 2005 1:15 pm
Contact :

Message par BlindMan » dim. mai 01, 2005 10:06 am

Zoom sur les dégradés et regarde le passage clair/foncé :D

http://img14.echo.cx/img14/2659/degrades4zp.png

Parfois il y a une couleur intermédiaire plus ou moins prononcée, parfois pas...
Au final, sans zoomer, on a l'impression que les 'barres' ne sont pas régulières, certaines étant plus fines que d'autres...

emaen
Gimpeur extraordinaire
Messages : 140
Inscription : mar. mai 04, 2004 9:35 am

Message par emaen » lun. mai 02, 2005 3:32 pm

Parfois il y a une couleur intermédiaire plus ou moins prononcée, parfois pas...
Au final, sans zoomer, on a l'impression que les 'barres' ne sont pas régulières, certaines étant plus fines que d'autres...
:shock:
T'es sûr que t'es "aveugle", toi ? ( :Je suis profondément amusé: :Je suis profondément amusé: )

BlindMan
Gimpeur extraordinaire
Messages : 122
Inscription : sam. janv. 08, 2005 1:15 pm
Contact :

Message par BlindMan » lun. mai 02, 2005 5:19 pm

non, mais je 'braille' beaucoup :mrgreen:Image

Avatar de l’utilisateur
lili
Fou du clic droit
Messages : 83
Inscription : ven. déc. 31, 2004 1:54 pm
Localisation : doux pays de la maternité
Contact :

Message par lili » mer. mai 04, 2005 9:50 pm

mince... alors flamme t'a utilisée quelle méthode pour ce fond ?

Répondre