greffon pour aide contextuelle

Pour tous ceux qui veulent aller plus plus dans les aspects techniques de Gimp.

Modérateur : Ze Techos

Répondre
Avatar de l’utilisateur
Ibiza
Wilber en peluche
Messages : 9
Inscription : mer. nov. 05, 2008 4:33 am
Localisation : Québec, Canada

greffon pour aide contextuelle

Message par Ibiza » jeu. nov. 13, 2008 4:21 am

Bonjour,

JE suis sous Windows. Je viens d'installer GIMP 2.6.2. J'ai téléchargé les fichiers de l'aide multilingue mais GIMP ne semble pas être capable de la lire. Lorsque j'utilise l'aide contextuelle on me dit que :

''le greffon du navigateur d'aide de GIMP'' est manquant

Si je sélectionne dans ''préférence'' d'aller chercher l'aide sur internet, c'est une capsule d'AIDE en anglais. Je veux vraiment apprendre avec de l'aide en français (c'est déjà difficile à se familiariser comme ça!)

Donc ou trouver ce plugin (greffon) pour l'aide ?

Merci.

samj
Pro de la Gimp-Attitude
Messages : 711
Inscription : sam. oct. 29, 2005 4:16 pm

Message par samj » ven. nov. 14, 2008 2:08 pm

Bonjour,

Il y a un problème avec l'aide HTML sur la version WindowsGimp 2.6.2 qui sera résolu avec la sortie de la version 2.6.3 dans quelques jours.

http://www.mail-archive.com/gimp-user@l ... 15660.html

Avatar de l’utilisateur
Ibiza
Wilber en peluche
Messages : 9
Inscription : mer. nov. 05, 2008 4:33 am
Localisation : Québec, Canada

Message par Ibiza » ven. nov. 14, 2008 5:01 pm

Ah ! OK! Merci.

Moi qui cherchais comme une ''malade'' :)
Je surveille la mise à jour.

Cordialement

Ibiza

TurboIII
Chef de meute
Messages : 31
Inscription : ven. janv. 04, 2008 4:14 pm
Localisation : St Fargeau 77

Message par TurboIII » dim. nov. 16, 2008 12:14 am

Bonjour
C'est curieux car l'aide fonctionne chez moi. :shock: :shock: :l0l:
Mais j'ai téléchargé gimpack

par contre sur la version nomade effectivement cela bugge joliment :?:

lien version la version pack qui fonctionne
:arrow: http://gimp-win.sourceforge.net/stable.html

Avatar de l’utilisateur
Ibiza
Wilber en peluche
Messages : 9
Inscription : mer. nov. 05, 2008 4:33 am
Localisation : Québec, Canada

Message par Ibiza » lun. nov. 17, 2008 10:06 pm

L'aide fonctionne oui, mais elle fonctionne en français ?

Mon aide contextuelle fonctionne mais en anglais seulement alors que j'ai téléchargé le pack multilingue. C'est ça qui m'énerve.

Bye !

Ibiza

Avatar de l’utilisateur
Ibiza
Wilber en peluche
Messages : 9
Inscription : mer. nov. 05, 2008 4:33 am
Localisation : Québec, Canada

Message par Ibiza » mar. nov. 18, 2008 12:25 am

Ah tiens!

Là mon aide ne s'affiche carrément plus :(
Je ne sais pas ce qui s'est passé :roll:
Vivement la mise à jour !

Ibiza

Avatar de l’utilisateur
Ibiza
Wilber en peluche
Messages : 9
Inscription : mer. nov. 05, 2008 4:33 am
Localisation : Québec, Canada

Message par Ibiza » jeu. nov. 27, 2008 12:19 am

Bon voilà ! J'ai installé la nouvelle version de GIMP 2.6.3.

euhm... Mais mon aide ne fonctionne toujours pas. Que j'utilise l'aide (tout court) ou l'aide contextuelle (bulle d'aide) rien ne s'affiche. Pas de messge d'erreur, rien. Le curseur devient en sablier quelques secondes puis rien ne se passe et il redevient normal.

Est-ce mon système qui n'est pas correct ? Je suis sous Windows XP familial, et j'ai téléchargé les fichiers d'aide. Dans ''préférences'' on indique bien que le manuel d'aide est installé pourtant. Mais il n'est pas lu. :(

Merci pour toute info à ce sujet.

Ibiza

samj
Pro de la Gimp-Attitude
Messages : 711
Inscription : sam. oct. 29, 2005 4:16 pm

Message par samj » jeu. nov. 27, 2008 1:42 am

Bonjour,

Vous pouvez essayer de télécharger cette version de Gimp qui comprend l'aide au format CHM à la page :
http://www.aljacom.com/~gimp/download.html

Pour démarrer faire un double clic sur gimp_en_francais_nomades_1.bat.
Il y aura peut-être un message d'erreur lors du premier lancement.

Avatar de l’utilisateur
Ibiza
Wilber en peluche
Messages : 9
Inscription : mer. nov. 05, 2008 4:33 am
Localisation : Québec, Canada

Message par Ibiza » jeu. nov. 27, 2008 10:59 pm

Merci Samj,

J'ai essayé l'autre option proposée. Il y a en effet un message d'erreur en rapport à ''Python'' au démarrage, et ensuite le logiciel ouvre quand même. Toutefois l'aide ne fonctionne pas non plus. On me donne un message d'erreur:

''Web-browser.exe - Erreur d'application
L'instruction à 0x013c8d31 emploie l'adresse mémoire 0x00000230. La mémoire ne peut être ''read''.
Cliquer sur OK pour terminer le programme.''

En cliquant sur OK, le logiciel reste ouvert. Seule l'aide ne fonctionne pas (apparememt).

Je n'aime toutefois pas cette installation. Le logiciel n'apparaît pas dans la liste des programmes (menu démarrer) et l'icône de logiciel n'est pas non plus sur le bureau. J'ai désinstallé cette version et réinstallé GIMP 2.6.3 régulier. Vraiment tannant cette histoire. À croire que je suis la seule que ça dérange que l'aide ne fonctionne pas ! En tout cas moi, ça m'agace beaucoup. J'aime pas les trucs qui fonctionnent à moitié. Au point ou je risque d'aller vers une autre solution de logiciel...

Ibiza

Répondre